Opened 8 years ago

Closed 5 years ago

Last modified 5 years ago

#3350 closed bug (duplicate)

modal dialogs aren't greedy enough with element focus

Reported by: scottgonzalez Owned by: scottgonzalez
Priority: major Milestone: 1.9.0
Component: ui.dialog Version: 1.5.2
Keywords: accessibility Cc: davidb, michelled
Blocked by: Blocking:

Description

It is currently possible to cause an element outside of a modal dialog to gain focus. If this happens, the dialog cannot regain focus using just the keyboard.

Split from #3327.

Change History (7)

comment:1 Changed 8 years ago by scottgonzalez

  • Status changed from new to accepted

comment:2 Changed 8 years ago by scottgonzalez

  • Cc davidb added
  • Keywords accessibility added

comment:3 Changed 8 years ago by davidb

  • Cc michelled added

comment:4 Changed 7 years ago by rdworth

  • Milestone changed from 1.7 to 1.8

comment:5 Changed 5 years ago by scottgonzalez

  • Status changed from accepted to new

comment:6 Changed 5 years ago by scottgonzalez

  • Resolution set to duplicate
  • Status changed from new to closed

comment:7 Changed 5 years ago by scottgonzalez

Duplicate of #3768.

Note: See TracTickets for help on using tickets.