Opened 11 years ago

Closed 11 years ago

Last modified 7 years ago

#3481 closed bug (duplicate)

Add ARIA to Selectable?

Reported by: davidb Owned by:
Priority: minor Milestone:
Component: [meta] ui.a11y Version: 1.6rc2
Keywords: Cc: michelled
Blocked by: Blocking:

Description

The "Selectable" interaction might be a good place to auto-expose the following ARIA semantics: aria-selected aria-multiselectable

The aria-multiselectable = true|false would apply to the container element. The aria-selected = true|false would apply to the selectable items. There is no aria-selectable, but if aria-selected is not undefined, selectability is assumed (by browser, and exposed to platform accessibility layer).

Change History (2)

comment:1 Changed 11 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #3525.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.