Opened 11 years ago

Closed 11 years ago

Last modified 3 years ago

#3484 closed bug (fixed)

Error in jQuery UI Demos

Reported by: jeff Owned by: eduardo
Priority: blocker Milestone: 1.7
Component: [meta] ui.site Version: 1.6rc2
Keywords: Cc:
Blocked by: Blocking:

Description

In a couple of the jQuery UI Demos, I am being redirected to an error page after clicking a button. The error message is "No handler matched request to /actions/download_builder.php". For instance, at http://dev.jquery.com/view/tags/ui/latest/demos/functional/#ui.sortable, clicking on the Enable/Disable buttons causes this behavior. This is also occurring for the Toggle buttons in the Show/Hide demo.

I get the error in FireFox 3 and Chrome, but not in IE.

Change History (6)

comment:1 Changed 11 years ago by ThrushAAX

The problem is that those demos use <button> instead of <input type="button"> which is what the other demo's do.

comment:2 Changed 11 years ago by Scott González

Milestone: TBD1.6
Priority: minorblocker

comment:3 Changed 11 years ago by rdworth

Component: [meta] ui.themeroller[meta] ui.site

comment:4 Changed 11 years ago by paul

Owner: set to eduardo
Status: newassigned

comment:5 Changed 11 years ago by wichert

The accordion demo does not work either - the accordion is never created.

comment:6 Changed 11 years ago by rdworth

Resolution: fixed
Status: assignedclosed

Demos refactored in 1.6rc3

Note: See TracTickets for help on using tickets.