Opened 11 years ago

Closed 11 years ago

Last modified 7 years ago

#3486 closed bug (duplicate)

Error with 2 synchronised datepickers or one datepicker with a range of dates

Reported by: Mafate Owned by: grabanski
Priority: minor Milestone:
Component: ui.datepicker Version: 1.6rc2
Keywords: datepicker datepickers selector selectors synchronised range dates Cc:
Blocked by: Blocking:

Description

When using 2 synchronised datepickers or one datepicker with a range of dates, and when the 2 dates are already selected, the two triangular selectors are sometime replaced by the words "<Prev" and "Next>" (try two dates in the same month with datepickers in your demo page: http://ui.jquery.com/repository/latest/demos/functional/#ui.datepicker).

Change History (3)

comment:1 Changed 11 years ago by rdworth

Component: ui.coreui.datepicker
Owner: changed from paul to grabanski

comment:2 Changed 11 years ago by kbwood

Resolution: duplicate
Status: newclosed

Duplicate of #3307.

comment:3 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.