Opened 11 years ago

Closed 11 years ago

Last modified 7 years ago

#3494 closed bug (duplicate)

ui.datepicker-es.js

Reported by: ortiz Owned by: grabanski
Priority: minor Milestone:
Component: ui.datepicker Version: 1.6rc2
Keywords: datepicker es spanish Cc:
Blocked by: Blocking:

Description

In spanish Saturday is Sábado not Sádabo.

replace line 18 of ui.datepicker-es.js with:

dayNames: ['Domingo','Lunes','Martes','Miércoles','Jueves','Viernes','Sábado'],

Change History (2)

comment:1 Changed 11 years ago by kbwood

Resolution: duplicate
Status: newclosed

Duplicate of #3492

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.