Opened 11 years ago

Closed 11 years ago

#3521 closed bug (fixed)

maxDate causes "next>" link to appear in month selection boxes.

Reported by: mattih5 Owned by: grabanski
Priority: minor Milestone: 1.7
Component: ui.datepicker Version: 1.6rc2
Keywords: maxDate, next, link, month Cc:
Blocked by: Blocking:

Description

When I apply a "maxDate" restriction say date:maxDate="new Date(2008, 12 - 1, 19)", the calendar displays the "next>" link. Normally this would be a graphic with a right arrow on. With the date restriction being in place the user shouldn't be able to click to the next month.

This works fine except for the text appearing.

Change History (2)

comment:1 Changed 11 years ago by GlowingRose

Duplicate of #3307.

comment:2 Changed 11 years ago by kbwood

Resolution: fixed
Status: newclosed

Refactored datepicker CSS to restore full functionality and fix errors.

Note: See TracTickets for help on using tickets.