Opened 8 years ago

Closed 8 years ago

Last modified 5 years ago

#3566 closed bug (fixed)

datepicker: Incorrect date for November 2008

Reported by: henryho Owned by: grabanski
Priority: major Milestone:
Component: ui.datepicker Version: 1.5.2
Keywords: Cc:
Blocked by: Blocking:

Description

The days in November 2008 are wrong.

Datepicker in 1.5.2: 1st should be a Saturaday, but it starts on Monday.

Datepicker in demo (unknown version): also wrong for November 2008, first Sunday and Monday of the month are both "2". see: http://ui.jquery.com/repository/latest/demos/functional/#ui.datepicker

Attachments (2)

1_5_2.PNG (6.0 KB) - added by henryho 8 years ago.
1.5.2 datepicker: November 2008
demo.PNG (6.3 KB) - added by henryho 8 years ago.
demo datepicker: November 2008

Download all attachments as: .zip

Change History (5)

Changed 8 years ago by henryho

Attachment: 1_5_2.PNG added

1.5.2 datepicker: November 2008

Changed 8 years ago by henryho

Attachment: demo.PNG added

demo datepicker: November 2008

comment:1 Changed 8 years ago by henryho

"Datepicker in 1.5.2: 1st should be a Saturday, but it starts on Monday." - reproduced in Firefox 2 under WinXP.

datepicker demo doesn't work in IE6.

comment:2 Changed 8 years ago by kbwood

Resolution: fixed
Status: newclosed

Fixed. Due to daylight savings cutovers in this timezone.

comment:3 Changed 5 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.