Opened 11 years ago

Closed 11 years ago

#3577 closed bug (fixed)

The build script needs to replace @VERSION

Reported by: rdworth Owned by: rdworth
Priority: blocker Milestone: 1.7
Component: [meta] ui.build Version: 1.6rc2
Keywords: build script @VERSION Cc:
Blocked by: Blocking:

Description

The build script needs to replace @VERSION with the contents of version.txt in all files.

Change History (2)

comment:1 Changed 11 years ago by Jörn Zaefferer

Fixed in [1173].

comment:2 Changed 11 years ago by Jörn Zaefferer

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.