Opened 11 years ago

Closed 7 years ago

#3634 closed feature (duplicate)

Resizable: Relative width/height values not respected when resizable on one axis

Reported by: noskule Owned by:
Priority: minor Milestone: 2.0.0
Component: ui.resizable Version: 1.6rc2
Keywords: Cc:
Blocked by: Blocking:

Description

When the resize option is uesd to resize only a textarea's height, the width get's also fixed in size. I didn't find an option to apply a dynamic width for the width.

Relative width-values would be useful if applied to a textarea. When the user resizes the browser window the textarea would changes it's width.

So, the solution may be that ui.resizable only the values of width/height cahnges if the user actually can change it.

Change History (6)

comment:1 Changed 11 years ago by Jörn Zaefferer

Milestone: TBD1.6

comment:2 Changed 11 years ago by rdworth

Milestone: 1.71.8

comment:3 Changed 7 years ago by Scott González

Type: enhancementfeature

comment:4 Changed 7 years ago by Scott González

Milestone: 1.9.02.0.0

comment:5 Changed 7 years ago by tj.vantoll

Status: newopen
Summary: relative width/height valuesResizable: Relative width/height values not respected when resizable on one axis

Verified that this is still an issue in 1.9.1. See http://jsfiddle.net/tj_vantoll/FCF4N/.

comment:6 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: openclosed

Duplicate of #7605.

Note: See TracTickets for help on using tickets.