Opened 11 years ago

Closed 11 years ago

Last modified 3 years ago

#3636 closed bug (duplicate)

Bug in the UI Site >> functional demos

Reported by: richardw Owned by:
Priority: major Milestone:
Component: [meta] ui.site Version: 1.6rc2
Keywords: effects, site, button Cc: paul.bakaus@…, willis.rh@…
Blocked by: Blocking:

Description

When you click on one of the effects links (Easing or General or Show/ Hide) in the "functional demos" section of the UI site, then click on one of the buttons to preview the effect, it redirects you to http://ui.jquery.com/download_builder/

Here is an example bug link: http://ui.jquery.com/repository/tags/latest/demos/functional/#ui.effects.general

(click on one of the buttons)

Change History (4)

comment:1 Changed 11 years ago by richardw

Please close this ticket, as it's a duplicate of this ticket: http://ui.jquery.com/bugs/ticket/3484

comment:2 Changed 11 years ago by rdworth

Resolution: duplicate
Status: newclosed

comment:3 Changed 7 years ago by Scott González

Cc: paul.bakaus@… willis.rh@… added; paul.bakaus@… removed
Milestone: TBD

Milestone TBD deleted

comment:4 Changed 3 years ago by Ryan J Ollos

Note: See TracTickets for help on using tickets.