Opened 11 years ago

Closed 11 years ago

#3711 closed bug (duplicate)

Accordion fillSpace not working with resize

Reported by: filamentgroup Owned by:
Priority: blocker Milestone: 1.7
Component: ui.accordion Version: 1.6rc2
Keywords: fillSpace Cc:
Blocked by: Blocking:

Description

I was looking into making the fillSpace demo more interactive by wrapping the accordion in a resizable div so people could change the height and see the accordion adjust but I'm not having any luck getting fillSpace to work with the resize. It works on load but when I move it, I need this to re-adjust. This would be a common scenario for people to use so I'd like to have a demo for it.

http://jquery-ui.googlecode.com/svn/trunk/demos/accordion/fillspace.html

Change History (1)

comment:1 Changed 11 years ago by Jörn Zaefferer

Resolution: duplicate
Status: newclosed

Duplicate of #3626

Note: See TracTickets for help on using tickets.