Opened 7 years ago

Closed 7 years ago

#3716 closed bug (fixed)

slider: range handles should not be able to cross

Reported by: rdworth Owned by: rdworth
Priority: blocker Milestone: 1.7
Component: ui.slider Version: 1.6rc2
Keywords: Cc:
Blocked by: Blocking:


the low handle of a range slider should not be able to have a value greater then the high handle, and vice versa.

Change History (1)

comment:1 Changed 7 years ago by rdworth

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in [1416]

Note: See TracTickets for help on using tickets.