Opened 11 years ago

Closed 9 years ago

Last modified 7 years ago

#3726 closed bug (duplicate)

Draggable: Use $.widget.prototype._trigger

Reported by: Scott González Owned by:
Priority: blocker Milestone: 2.0.0
Component: ui.draggable Version: 1.6rc4
Keywords: Cc:
Blocked by: Blocking:

Description

Remove _propagate and modify connectToSortable.

Change History (6)

comment:1 Changed 11 years ago by Scott González

Partial fix in r1487.

comment:2 Changed 11 years ago by paul

Resolution: fixed
Status: newclosed

Fixed in r1559.

comment:3 Changed 11 years ago by Scott González

Resolution: fixed
Status: closedreopened

Renaming _propagate to _trigger is not the correct fix. The plugin should not be overriding the _trigger method from the widget prototype.

comment:4 Changed 11 years ago by Scott González

Milestone: 1.61.next
Priority: criticalblocker

comment:5 Changed 9 years ago by Scott González

Resolution: duplicate
Status: reopenedclosed

Duplicate of #6172.

comment:6 Changed 7 years ago by Scott González

Milestone: 1.next2.0.0
Note: See TracTickets for help on using tickets.