Opened 11 years ago

Closed 7 years ago

#3746 closed bug (duplicate)

Draggable: Specifications needed

Reported by: rdworth Owned by:
Priority: blocker Milestone: 2.0.0
Component: ui.draggable Version: 1.6rc4
Keywords: Draggable specs specifications Cc:
Blocked by: Blocking:

Description

Section 3 - Functional Specifications/Requirements on http://jqueryui.pbwiki.com/Draggable need to be written. Should include more than just a listing of API options. See http://jqueryui.pbwiki.com/Slider for an example.

Change History (8)

comment:1 Changed 11 years ago by paul

Resolution: fixed
Status: newclosed

comment:2 Changed 11 years ago by paul

Resolution: fixed
Status: closedreopened

comment:3 Changed 11 years ago by rdworth

Milestone: 1.71.8

comment:4 Changed 10 years ago by Scott González

Milestone: 1.81.next

comment:5 Changed 9 years ago by Scott González

Milestone: 1.next1.9
Priority: criticalblocker

comment:6 Changed 8 years ago by Scott González

Milestone: 1.91.next

comment:7 Changed 7 years ago by Scott González

Milestone: 1.next2.0.0

comment:8 Changed 7 years ago by Scott González

Resolution: duplicate
Status: reopenedclosed

Duplicate of #6172.

Note: See TracTickets for help on using tickets.