Opened 11 years ago

Closed 7 years ago

#3776 closed bug (duplicate)

ghost resizable doesn't properly display decreasing resizable

Reported by: Jörn Zaefferer Owned by:
Priority: minor Milestone: 2.0.0
Component: ui.resizable Version: 1.6rc4
Keywords: Cc:
Blocked by: Blocking:

Description

When decreasing the size of a resizable with the ghost-option, no nothing indicates the new size, as the ghost is simply covered by the existing element.

Change History (4)

comment:1 Changed 11 years ago by raziel057

I think this bug is linked to Ticket #3053. I proposed a BUG FIX to correct the problem.

I explained the process to locate and fix the bug: http://dev.jqueryui.com/ticket/3053

comment:2 Changed 11 years ago by rdworth

Milestone: 1.71.8

comment:3 Changed 7 years ago by Scott González

Milestone: 1.9.02.0.0

comment:4 Changed 7 years ago by mikesherov

Resolution: duplicate
Status: newclosed

Duplicate of #3053.

Note: See TracTickets for help on using tickets.