Opened 11 years ago

Closed 11 years ago

#3784 closed bug (duplicate)

Download only includes partial theme

Reported by: dmuir Owned by:
Priority: critical Milestone: 1.7
Component: [meta] ui.themeroller Version: 1.6rc4
Keywords: Cc:
Blocked by: Blocking:

Description

Most of the CSS files are missing when you download a theme from Themeroller. (Redmond theme on 6th Jan 2009)

The only CSS file I received was ui.theme.css

Files missing: ui.core.css ui.allplugins.css

ui.accordion.css ui.datepicker.css ui.dialog.css ui.progressbar.css ui.resizable.css ui.slider.css ui.tabs.css

I only found references to them after taking a closer look at http://ui.jquery.com/themeroller and the demo.html file.

The download should include all necessary files, and a readme provided telling developers that they can link to the files hosted on google code instead if they want to. Appropriate warnings should be included as well in regards to linking to code that can change without notice.

Change History (2)

comment:1 Changed 11 years ago by Scott González

Milestone: TBD1.6
Priority: majorcritical

All theme files are now included. The correct directory structure still needs to be set.

comment:2 Changed 11 years ago by Scott González

Resolution: duplicate
Status: newclosed

Closing as duplicate of #3789 because that one contains more details.

Note: See TracTickets for help on using tickets.