Opened 10 years ago

Closed 10 years ago

#3809 closed bug (worksforme)

Error positioning, does not appear in the center

Reported by: txgruppi Owned by:
Priority: minor Milestone: 1.7
Component: ui.dialog Version: 1.6rc4
Keywords: Cc:
Blocked by: Blocking:

Description

The dialog box does not appear centered vertically.

I did download custom components 'dialog' and 'datepicker' with their dependencies.

In the attached image shows the solution that I had for that situation.

Sorry about the lack of clarity, but do not speak English very well and I am using Google Translator.

Attachments (1)

dialog.jpg (135.8 KB) - added by txgruppi 10 years ago.
My solution

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by txgruppi

Attachment: dialog.jpg added

My solution

comment:1 Changed 10 years ago by Scott González

Can you provide a page that shows this problem?

comment:2 Changed 10 years ago by Scott González

Milestone: TBD1.6
Resolution: worksforme
Status: newclosed

Closing due to no response. I haven't been able to reproduce this problem.

Note: See TracTickets for help on using tickets.