Opened 12 years ago

Closed 12 years ago

#3811 closed bug (fixed)

docs option defaults should not be left blank

Reported by: scottjehl Owned by:
Priority: major Milestone: 1.7
Component: [meta] ui.docs Version: 1.6rc4
Keywords: Cc:
Blocked by: Blocking:

Description

in /demos/accordion, some options have default: values that are empty. Should this say default: 'undefined' ?

Change History (2)

comment:1 Changed 12 years ago by rdworth

Milestone: TBD1.6
Priority: minormajor

We shouldn't even have any undefined defaults. If it needs to have a value other than false as a suitable default, it be explicit: null.

comment:2 Changed 12 years ago by paul

Resolution: fixed
Status: newclosed

Not a bug of the demo-docs, but needs to be done in the documentation.

Note: See TracTickets for help on using tickets.