Opened 11 years ago

Closed 11 years ago

Last modified 7 years ago

#3814 closed enhancement (notabug)

usage of alert() in draggable.start callback makes it called continuously instead of once in FireFox

Reported by: grigori Owned by:
Priority: minor Milestone:
Component: ui.draggable Version: 1.6rc4
Keywords: Cc:
Blocked by: Blocking:

Description

$("#element").draggable({ start: function(){alert ('Start!')} })

Change History (2)

comment:1 Changed 11 years ago by paul

Resolution: invalid
Status: newclosed

That's not a bug. It's browser dependent based on the alert implementation and very problematic to prevent, since alerts block all focus. Also, I believe there's no real value in calling an alert on drag start (well, I believe there is no value to alerts at all, in production code).

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.