Opened 12 years ago

Closed 11 years ago

#3847 closed bug (fixed)

Accordion animation is jumping on IE 7 on demos/index.html

Reported by: eduardo Owned by:
Priority: critical Milestone: 1.7
Component: [meta] ui.demos Version: 1.6rc5
Keywords: Cc:
Blocked by: Blocking:

Description

Accordion animation is jumping on IE 7

Change History (5)

comment:1 Changed 12 years ago by Scott González

Milestone: TBD1.6
Priority: blockercritical

comment:2 Changed 11 years ago by paul

Component: ui.accordion[meta] demos
Summary: Accordion animation is jumping on IE 7Accordion animation is jumping on IE 7 on demos/index.html

Not an issue in accordion, but in demos/index.html

comment:3 Changed 11 years ago by bohdan.ganicky

This is pretty weird bug, I'm giving up for today :(

comment:4 Changed 11 years ago by fg.maggie

Not able to reproduce this in my version of IE7.

comment:5 Changed 11 years ago by paul

Resolution: fixed
Status: newclosed

Doesn't happen anymore (was a quirky doctype issue apparently).

Note: See TracTickets for help on using tickets.