Opened 11 years ago

Closed 11 years ago

Last modified 9 years ago

#3918 closed bug (duplicate)

Cannot use dialog() in IE7 in quirks mode

Reported by: cap60552 Owned by:
Priority: critical Milestone: 1.7
Component: ui.dialog Version: 1.6rc5
Keywords: IE7 quirks mode error Cc:
Blocked by: Blocking:

Description

Using IE7, dialog() fails with error: "Invalid argument" when a page is in quirks mode, and the dialog() fails to display. This can be observed at:
https://library.waubonsee.edu/demo/jqueryui/ie7quirksbug.php

When the page is rendered in standards mode, the call to dialog works fine. as is evident here:

https://library.waubonsee.edu/demo/jqueryui/ie7quirksbug.php?quirk=no

Change History (3)

comment:1 Changed 11 years ago by rdworth

Milestone: TBD1.6

comment:2 Changed 11 years ago by Scott González

Duplicate of #3091. Fixed in r1845.

comment:3 Changed 11 years ago by Scott González

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.