Opened 10 years ago

Closed 10 years ago

#3941 closed bug (fixed)

No calendar icons in UI download

Reported by: Marc Diethelm Owned by:
Priority: major Milestone: 1.7
Component: ui.datepicker Version:
Keywords: calendar, datepicker, icon Cc: boo@…
Blocked by: Blocking:

Description

There used to be two calendar icons in the datepicker download that could be used as convenient and intuitive triggers for the calendar. They're gone. Please bring 'em back. Thanks!

Classifying this as bug because this is a regression, almost. also see: bugs #3940, #1571

Attachments (2)

calendar.gif (269 bytes) - added by Marc Diethelm 10 years ago.
Legacy calendar icon 1
calendar2.gif (1.0 KB) - added by Marc Diethelm 10 years ago.
Legacy calendar icon 2

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by Marc Diethelm

Attachment: calendar.gif added

Legacy calendar icon 1

Changed 10 years ago by Marc Diethelm

Attachment: calendar2.gif added

Legacy calendar icon 2

comment:1 Changed 10 years ago by scottjehl

Resolution: fixed
Status: newclosed

This icon is now part of the jQuery UI CSS Framework. If you have a theme attached, you can use the icon with the following markup:

<span class="ui-icon ui-icon-calendar"></span>

Its color will cascade off of a parent widget class or state.

Note: See TracTickets for help on using tickets.