Opened 11 years ago

Closed 11 years ago

Last modified 7 years ago

#3974 closed bug (worksforme)

jQuery UI Datepicker goes to Chinese after Clicking Next

Reported by: grabanski Owned by:
Priority: minor Milestone:
Component: [meta] ui.themeroller Version: 1.6rc5
Keywords: Cc:
Blocked by: Blocking:

Description

when clicking the next button on the datepicker, the datepicker switches to chinese. This is because the following line of code is executed, changing the default language of the datepicker.

$.datepicker.setDefaults($.datepicker.regional['zh-TW']);});

It would also have to be removed for the other language packs.

Change History (2)

comment:1 Changed 11 years ago by Scott González

Resolution: worksforme
Status: newclosed

I can't reproduce this behavior.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.