Opened 12 years ago

Closed 12 years ago

Last modified 8 years ago

#4007 closed bug (notabug)

droppable's drop event does not contain the ui.element anymore

Reported by: sonukapoor Owned by:
Priority: blocker Milestone:
Component: ui.droppable Version: 1.6rc6
Keywords: Cc:
Blocked by: Blocking:

Description

When using the latest release the "ui.element" does not exist anymore in the drop and other events of the droppable.

Change History (5)

comment:1 Changed 12 years ago by Marc Diethelm

works for me in trunk.

comment:2 Changed 12 years ago by rdworth

Resolution: invalid
Status: newclosed

This was removed in r1644 by design. This element is available in all jQuery UI callbacks via

$(this)

as the context arg 'this' is always equal to the element on which .pluginname was called.

comment:3 Changed 12 years ago by rdworth

Component: ui.coreui.droppable

comment:4 Changed 12 years ago by Marc Diethelm

And I accidentally tested against 1.6rc5 because http://view.jquery.com/tags/ui/testing/ hadn't been updated.

comment:5 Changed 8 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.