Opened 10 years ago

Closed 10 years ago

#4022 closed bug (duplicate)

Dialog: show has no z-index when opened

Reported by: Marc Diethelm Owned by:
Priority: critical Milestone: 1.7
Component: ui.dialog Version: 1.6rc6
Keywords: dialog, shadow, z-index, absolute Cc:
Blocked by: Blocking:

Description

A freshly opened dialog's shadow has no z-index set and disappears behind elements that have position:absolute and z-index set. (After dragging z-index is added to div.ui-widget-shadow and all is well again.)

Attachments (1)

dialog.shadow.html (3.0 KB) - added by Marc Diethelm 10 years ago.
minimal testcase

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by Marc Diethelm

Attachment: dialog.shadow.html added

minimal testcase

comment:1 Changed 10 years ago by Marc Diethelm

The title is wrong of course. Should be shadow not show. I'm just too tired. :(

comment:2 Changed 10 years ago by Scott González

Milestone: TBD1.6
Resolution: duplicate
Status: newclosed

Duplicate of #4015.

Note: See TracTickets for help on using tickets.