Opened 11 years ago

Closed 11 years ago

#4089 closed bug (fixed)

jQuery UI 1.5 Users: Download link has error message

Reported by: bendewey Owned by:
Priority: critical Milestone: 1.7
Component: [meta] ui.themeroller Version: 1.6rc6
Keywords: Cc:
Blocked by: Blocking:

Description

There seems to be an error message is being written out to the querystring of the link to download the legacy theme.

<p id="legacyMsg">jQuery UI 1.5 Users: <a href="/themeroller/download.php?href=/themeroller/css/parseTheme.css.php<br />
<b>Notice</b>:  Undefined variable: qString in <b>/srv/www/htdocs/themeroller/_rollyourown.php</b> on line <b>372</b><br />
" id="downloadLegacyTheme" class="corner-all">Download theme</a></p>

Change History (2)

comment:1 Changed 11 years ago by Scott González

Milestone: TBD1.6

comment:2 Changed 11 years ago by rdworth

Resolution: fixed
Status: newclosed

This link no longer exists since the ThemeRoller download is now integrated with the Download Builder which has a different version selector.

Note: See TracTickets for help on using tickets.