Opened 11 years ago

Closed 11 years ago

#4107 closed bug (duplicate)

Opacity restore after drag 'n' drop

Reported by: GavynSykes Owned by:
Priority: minor Milestone: 1.7
Component: ui.sortable Version: 1.6rc6
Keywords: Cc:
Blocked by: Blocking:

Description

Hi.

When I try to drag and drop an object, there is a problem with the restore of original opacity.

I found that in ui.sortable.js on line 932 there is:

if(this._storedOpacity) this.helper.css("opacity", this._storedCursor); Reset cursor

I corrected it in:

if(this._storedOpacity) this.helper.css("opacity", this._storedOpacity); Reset opacity

And now everything work. I think that is only a copy / paste mistake.

Hope this helps.

Bye

Change History (1)

comment:1 Changed 11 years ago by Scott González

Milestone: TBD1.6
Resolution: duplicate
Status: newclosed

Duplicate of #4017.

Note: See TracTickets for help on using tickets.