Opened 10 years ago

Closed 10 years ago

#4151 closed bug (worksforme)

size problems

Reported by: datactrl Owned by:
Priority: critical Milestone: 1.7
Component: ui.dialog Version: 1.6rc6
Keywords: size Cc:
Blocked by: Blocking:

Description

if we change the size of dialog by using dialog('option', ..) before open it, the first time it will open improperly in size of content block and button block. After the first time, close and open again in the same size, it then displays properly. I mean without changing the size before open, it works properly. Seems it remembers the size before change and deffer the new size to make it effective on next open providing no further changes.

Change History (2)

comment:1 Changed 10 years ago by rdworth

Milestone: TBD1.6

comment:2 Changed 10 years ago by Scott González

Resolution: worksforme
Status: newclosed

I can't reproduce this behavior. Feel free to re-open this ticket if you can create a test page that shows the problem.

Note: See TracTickets for help on using tickets.