Opened 11 years ago

Closed 11 years ago

#4175 closed bug (notabug)

sortable demos: connect lists through tabs doesn't work in IE6

Reported by: rdworth Owned by: bohdan.ganicky
Priority: blocker Milestone: 1.7
Component: [meta] ui.site Version: 1.6rc6
Keywords: Cc:
Blocked by: Blocking:

Description

The connect lists through tabs demo doesn't work in IE6. If it cannot be made to work in IE, it should be removed.

Change History (3)

comment:1 Changed 11 years ago by bohdan.ganicky

Owner: set to bohdan.ganicky
Status: newaccepted

comment:2 Changed 11 years ago by rdworth

Component: [meta] ui.demos[meta] ui.site

Must've been a fluke that it wasn't working for me in IE6 from local svn file. Cannot reproduce. Now the only place it needs fixing is ui-dev.

comment:3 Changed 11 years ago by paul

Resolution: invalid
Status: acceptedclosed

This was a bug with rc6, not related to the demos but to sortable itself. Closed as invalid.

Note: See TracTickets for help on using tickets.