Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4180 closed bug (duplicate)

Custom download of zip files is broken

Reported by: Jeff Owned by:
Priority: critical Milestone: 1.7.1
Component: [meta] ui.downloadbuilder Version: 1.6rc6
Keywords: 1.5.3, 1.6rc6, zip Cc:
Blocked by: Blocking:

Description

When picking a theme, you are taken to the custom download page. When the custom download is selected instead of the quick downloads, a zip file is received. When attempting to access the zip file, the file is corrupt and cannot be accessed. This problem exists for both 1.5.3 and 1.6 RC 6.

In addition to fixing the downloads so that they are not generating corrupt zip files, I would recommend two changes. First, alter the custom downloads to make the inclusion of a theme optional. Second, I would like to see themes as something that can be downloaded separately from the jQueryUI code. I would like to get each of the themes to try them out, but I don't know why I should have to re-download the entire jQueryUI library to get this.

Change History (6)

comment:1 Changed 11 years ago by rdworth

Component: CSS Framework[meta] ui.downloadbuilder
Milestone: TBD1.6
Priority: minorblocker

comment:2 Changed 11 years ago by rdworth

Priority: blockercritical

comment:3 Changed 11 years ago by Jörn Zaefferer

I can't confirm any of these:

The ZIP is working fine for me.

I can select "No theme" to download only js files.

I can select no components and a theme to download only a theme.

comment:4 Changed 11 years ago by rdworth

Milestone: 1.71.8

comment:5 Changed 11 years ago by rdworth

Resolution: duplicate
Status: newclosed

Duplicate of #4010

comment:6 Changed 11 years ago by rdworth

Milestone: 1.81.7.1
Note: See TracTickets for help on using tickets.