Opened 11 years ago

Closed 11 years ago

Last modified 7 years ago

#4189 closed bug (notabug)

Themeroller download for jQueryUI 1.5 compatibility not 1.5-compatible

Reported by: c0m4 Owned by:
Priority: major Milestone:
Component: ui.css-framework Version: 1.5.3
Keywords: Cc:
Blocked by: Blocking:

Description

followup to Ticket #3911, I have tried to reopen it but failed with permission denied.

I have downloaded today(19/02/08) jquery ui from http://jqueryui.com/download with all widgets selected, I've tried with both a default theme and a custom theme with the same problem. ui-widget are not generated for the widges. zip archive downloaded from the site is attached in ticket #3911

Change History (3)

comment:1 Changed 11 years ago by c0m4

ui-widget classes are not generated in the markup for the widges.

comment:2 Changed 11 years ago by rdworth

Resolution: invalid
Status: newclosed

The ui-widget classes are part of the jQuery UI CSS Framework which is not supported in 1.5.3. It is only supported in 1.6rc3-1.6rc6 and 1.7+

comment:3 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.