Opened 11 years ago

Closed 11 years ago

Last modified 7 years ago

#4190 closed bug (duplicate)

Invalid ThemeRoller archive (re: ticket 4010)

Reported by: chstout Owned by:
Priority: minor Milestone:
Component: [meta] ui.themeroller Version: 1.6rc6
Keywords: themeroller, zip, archive Cc:
Blocked by: Blocking:

Description

I still get the invalid archive issue when downloading themeroller zips in IE 6 w/ XP SP 2. No problems with zip on same machine using FF3.

I didn't have permission to reopen ticket 4010, so I'm entering a new one.

This is true for both versions (1.6, and 1.5.3)

Change History (2)

comment:1 Changed 11 years ago by rdworth

Resolution: duplicate
Status: newclosed

Duplicate of (reopened) #4010

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.