Opened 11 years ago

Closed 11 years ago

#4195 closed bug (worksforme)

Strange Dialog Behaviour in I.E

Reported by: KevinM2k Owned by:
Priority: critical Milestone: 1.7
Component: ui.dialog Version: 1.6rc6
Keywords: Cc:
Blocked by: Blocking:

Description

I am using 1.6rc6 and I have tried this with 1.3.1 and 1.3.2 or core but with same error.

When showing a dialog, I have set a height of 300px, if the dialog is empty the height is correct, as soon as I begin to put unstyled div's inside it the dialog starts to become shorter and shorter, it gets to the point where it is to small to render and a script error on line 1048 appears (pointing to elem[name] = value).

I do not have this problem is I use <p> Inside the dialogs only <div>.

I also find that in IE the shadow doesn't go all the way round the dialog window but only shows at the top and left of the dialog.

Any help would be great.

Thanks

Kevin

Change History (2)

comment:1 Changed 11 years ago by rdworth

Component: ui.coreui.dialog
Milestone: TBD1.6
Priority: minorcritical

comment:2 Changed 11 years ago by Scott González

Resolution: worksforme
Status: newclosed

I can't reproduce this. Feel free to re-open this ticket if you can attach or link to a page showing this problem.

Note: See TracTickets for help on using tickets.