Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#4234 closed bug (duplicate)

IE 7 - themeroller - corrupt file downloads

Reported by: wjackson Owned by:
Priority: major Milestone: 1.7.1
Component: [meta] ui.downloadbuilder Version: 1.7
Keywords: themeroller ie ie7 Cc:
Blocked by: Blocking:

Description

When using the themeroller with IE 7 on both Windows XPsp3 and Windows Vista home premium I was able to customize a theme completely and download the file. Windows zip extractor would not open the file to explore or extract, 7zip would extract but it only contained a single file with no extension and windows was unable to open it.

I used the same theme via copying the querystring and was able to get my customized theme download with Firfox 3 just fine.

I tried to re-theme a few times with IE 7 using both the stable 1.5.3 release and 1.6rc6 without success.

Change History (6)

comment:1 Changed 10 years ago by aflynt

This is fixed by r2134.

comment:2 Changed 10 years ago by Jörn Zaefferer

Milestone: TBD1.7
Priority: minormajor

comment:3 Changed 10 years ago by rdworth

Milestone: 1.71.8

comment:4 Changed 10 years ago by rdworth

Component: [meta] ui.themeroller[meta] ui.downloadbuilder

comment:5 Changed 10 years ago by rdworth

Resolution: duplicate
Status: newclosed
Version: 1.6rc61.7

Duplicate of #4010

comment:6 Changed 10 years ago by rdworth

Milestone: 1.81.7.1
Note: See TracTickets for help on using tickets.