Opened 11 years ago

Closed 11 years ago

Last modified 7 years ago

#4244 closed enhancement (duplicate)

Improvements for Datepicker timeformat

Reported by: wiboi Owned by:
Priority: major Milestone:
Component: ui.datepicker Version: 1.6rc6
Keywords: Cc:
Blocked by: Blocking:

Description

Hi Devs,

a really great enhancement for jQuery Datepicker would more versatile time formats. What I'm really looking for is hour:min:sec addition to date format like in PHP style YYYY-mm-dd H:i:s.

Sorry if this is a dupe, search didn't give me any similar results.

Change History (2)

comment:1 Changed 11 years ago by kbwood

Resolution: duplicate
Status: newclosed

Duplicate of #2000.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.