Opened 11 years ago

Closed 10 years ago

#4257 closed bug (notabug)

Datepicker Widget: inst is undefined

Reported by: peterbraden Owned by:
Priority: minor Milestone: 1.8
Component: ui.datepicker Version: 1.6rc6
Keywords: Cc:
Blocked by: Blocking:

Description

While this issue has been noticed before, I'm getting this error for a different reason.

Traceback:

inst is undefined [Break on this error] inst.selectedDay = inst.currentDay = $('a', td).html();

_getInst seems to be returning undefined, despite not throwing any error.

Full code available at http://github.com/peterbraden/verandah c6bb3870902b0067438037db11471c5f6b4b2aa9

Change History (3)

comment:1 Changed 11 years ago by rdworth

Milestone: 1.61.8

comment:2 Changed 10 years ago by bhornseth

Tested against 1.6rc6, 1.6, and trunk, couldn't reproduce.

comment:3 Changed 10 years ago by Jörn Zaefferer

Resolution: invalid
Status: newclosed

As of bhornseth comment, not reproducable.

Note: See TracTickets for help on using tickets.