Opened 11 years ago

Closed 11 years ago

Last modified 7 years ago

#4262 closed bug (duplicate)

Accordion height problems under a varierty of conditions

Reported by: Thaddeus Owned by:
Priority: major Milestone:
Component: ui.accordion Version: 1.6rc6
Keywords: Cc:
Blocked by: Blocking:

Description

Autoheight works and fillspace works - on intialization, but adding more items changes the overall size, thus overflowing the container div that has an absolute height. I have 8 items in my accordion .

I tried to use the clearstyle option with fillspace hoping the height would dynamically reset itself, but it seems to trigger the fillspace first, then clears the style after... so fillspace flickers on, then ends up getting ignored. I think it should do the opposite. Clearstyle then set fillspace.

the sizing of this plugin seems difficult to set and/or maintain.

Change History (2)

comment:1 Changed 11 years ago by rdworth

Component: ui.coreui.accordion
Resolution: duplicate
Status: newclosed

Duplicate of #4267

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.