Opened 11 years ago

Closed 10 years ago

Last modified 7 years ago

#4269 closed bug (fixed)

Datepicker doesn't set maxDate properly for certain date

Reported by: jura.khrapunov Owned by:
Priority: minor Milestone:
Component: ui.datepicker Version: 1.5.3
Keywords: maxDate Cc:
Blocked by: Blocking:

Description

So far I can proof 31st of March to be a troublemaker - if assigned as maxDate the date itself become unselectable. I've been using jQuery 1.2.6 with UI 1.5.3 components...

How to reproduce:

<script type="text/javascript"> var mDate = new Date(2009,2,31); $(document).ready(function(){

$(".calendar").datepicker({maxDate:mDate})

}); </script> <div class="calendar"></div>

Change History (2)

comment:1 Changed 10 years ago by kbwood

Resolution: fixed
Status: newclosed

Believed to have been caused by daylight saving cutover problems which were fixed in r934.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.