Opened 10 years ago

Closed 10 years ago

Last modified 6 years ago

#4270 closed enhancement (worksforme)

Add a pair of rotate icons

Reported by: ckieffer Owned by:
Priority: minor Milestone: 1.8
Component: ui.css-framework Version: 1.6rc6
Keywords: icon Cc:
Blocked by: Blocking:

Description

Current sets of arrows point in a single direction, there isn't a pair that rotates both clockwise and counterclockwise. Would really like to have this added to your default set so that we can use them for Gallery 3's image rotation controls.

Change History (5)

comment:1 Changed 10 years ago by Jörn Zaefferer

Milestone: TBD1.8

comment:2 Changed 10 years ago by Scott González

Resolution: worksforme
Status: newclosed

The return and refresh arrows work well to indicate rotation.

comment:3 Changed 8 years ago by samlii

Just want to say I know this is considered fixed, however the two icons (return and refresh) currently don't look anything alike. I have no problem with those being the rotation stand ins, however they should look similar in terms of size and circumference of circle.

I know there is currently talk of changing the icons, can we add this to that? Or is it already done?

comment:4 Changed 6 years ago by mark0978

I disagree with the idea that the return Icons actually work for this. If I want a rotate left and a rotate right, I need the arrows to actually point in the opposite direction.

There are essentially 3 sets of rotation/return icons all the sets are a little different. The problem is they ALL rotate in the same direction! This is not a good standin, and doesn't really work. They could be used to animate a dog chasing it's tail, but they can't be used for rotate left and rotate right.

Please consider fixing this.

Note: See TracTickets for help on using tickets.