Opened 11 years ago

Closed 8 years ago

Last modified 8 years ago

#4275 closed bug (duplicate)

Selectable does not honor scrolling

Reported by: Nathaniel Owned by:
Priority: major Milestone: 1.9.0
Component: ui.selectable Version: 1.6rc6
Keywords: Cc:
Blocked by: Blocking:

Description

I have a number of selectable items on a scrolling selectable div. If I begin selecting, and then scroll up twenty pixels, then the actual selection area of the selection box is twenty pixels below the top of the visual selection box. Basically, the visual selectable box moves with the scroll, but the selection area stays where it was, which creates a discrepancy.

Change History (5)

comment:1 Changed 10 years ago by Jörn Zaefferer

Milestone: TBD1.7.2

comment:2 Changed 10 years ago by Jörn Zaefferer

Milestone: 1.7.21.8

comment:3 Changed 9 years ago by magikman

comment:4 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:5 Changed 8 years ago by Scott González

Duplicate of #3223.

Note: See TracTickets for help on using tickets.