Opened 10 years ago

Closed 10 years ago

Last modified 9 years ago

#4290 closed bug (worksforme)

Demo on IE7: Title bar / caption bar height changes when moving or resizing Dialog window

Reported by: stimpy77 Owned by:
Priority: major Milestone: 1.8
Component: ui.dialog Version: 1.7
Keywords: Cc: jon@…
Blocked by: Blocking:

Description

At http://jqueryui.com/demos/dialog/, when dragging the dialog window around from the titlebar, the height of the titlebar collapses to about 30% height, but restores to 100% when the mouse button is released.

When resizing the window and then dragging the window position, the title bar height remains stuck at a collapsed height.

Tested in IE7.

While this seems to be a minor bug, it is enough that it would make the Dialog feature impractical enough to be unusable.

Attachments (2)

dialog_caption1.PNG (16.8 KB) - added by daniel_dragnea 9 years ago.
dialog_caption2.PNG (15.1 KB) - added by daniel_dragnea 9 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 10 years ago by Scott González

Milestone: TBD1.8

comment:2 Changed 10 years ago by Scott González

Resolution: worksforme
Status: newclosed

I can't reproduce this. If you can create a test page showing the problem, please re-open this ticket.

Changed 9 years ago by daniel_dragnea

Attachment: dialog_caption1.PNG added

Changed 9 years ago by daniel_dragnea

Attachment: dialog_caption2.PNG added

comment:3 Changed 9 years ago by daniel_dragnea

I use IE7 on Win2003 R2 The problem is there as you can see in the attached pics. I used the link to the demo page: http://jqueryui.com/demos/dialog/

dialog_caption1 shows the dialog while dragging it around dialog_caption2 shows the dialog after resize

http://dev.jqueryui.com/attachment/ticket/4290/dialog_caption1.PNG

comment:4 Changed 9 years ago by daniel_dragnea

I can't reopen the ticket so maybe somebody with this permission can help me.

Note: See TracTickets for help on using tickets.