Opened 11 years ago

Closed 7 years ago

#4295 closed bug (wontfix)

handles:{"e,n"} in ie6 doesn't work

Reported by: f-spirite Owned by:
Priority: major Milestone: 2.0.0
Component: ui.resizable Version: 1.7
Keywords: Cc:
Blocked by: Blocking:

Description

$("#resizable").resizable({

handles : 'e'

});

this code does not work in ie6.but firefox can run it without any problem. 这段代码在ie6当中没有任何效果,handles : 'e'和handles : 'w'都没有效果,但是南,北和两个方向的组合却可以。

Change History (7)

comment:1 Changed 11 years ago by rdworth

Milestone: 1.7.1TBD

comment:2 Changed 10 years ago by Jörn Zaefferer

Milestone: TBD1.7.2
Type: featurebug

Needs testcase.

comment:3 Changed 10 years ago by Jörn Zaefferer

Milestone: 1.7.21.8

comment:4 Changed 10 years ago by Scott González

Confirmed; the default resizable demo can be used as a test case. Even with the default settings, you cannot grab the e handle unless you first resize using the se handle.

comment:5 Changed 9 years ago by noon

The cause for this is IE6 failing to compute height:100% correctly until it is resized by SE.

comment:6 Changed 7 years ago by Scott González

Milestone: 1.9.02.0.0

comment:7 Changed 7 years ago by tj.vantoll

Resolution: wontfix
Status: newclosed

IE6 support will be dropped in 1.10.

Note: See TracTickets for help on using tickets.