Opened 11 years ago

Closed 11 years ago

Last modified 7 years ago

#4321 closed bug (duplicate)

Incorrect value returned by ui.value in slide() function

Reported by: smaon Owned by:
Priority: critical Milestone:
Component: ui.slider Version: 1.7
Keywords: Cc:
Blocked by: Blocking:

Description

In the code example below, if I move the slider quickly right to left, the mininal value changes to other numbers than zero. The change() function seems to work fine.

Tested in Firefox 3.0.7 and IE 7.

<script type="text/javascript" charset="utf-8">
$(function(){

$("#slider_test").slider({
	min: 0,
	max:100,
	slide: function(event, ui){
		$("#output").html(ui.value);
	},
	change: function(event, ui){
		alert(ui.value);
	}
});
});
</script>

<div style="padding: 10px;"><div id="slider_test" style="width:100px;"></div></div>

<div id="output"></div>

Change History (2)

comment:1 Changed 11 years ago by rdworth

Resolution: duplicate
Status: newclosed

Duplicate of #4292 Fixed in r2226 and r2227

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.