Opened 11 years ago

Closed 11 years ago

Last modified 7 years ago

#4326 closed bug (duplicate)

Corrupted downloads

Reported by: lockoom Owned by:
Priority: critical Milestone:
Component: [meta] ui.downloadbuilder Version: 1.7
Keywords: Cc:
Blocked by: Blocking:

Description

Your download manager generates corrupted .zip files. WinRAR 3.8 is able to show archive content but can't extract it. Both Windows compressed folders and 7-zip archiver can't extract downloaded archive. If I fix archive via WinRar then everything is ok.

Change History (3)

comment:1 Changed 11 years ago by robert.hoffmann

Latest version of 7-zip via firefox 3 fails too. But it only happens on the smoothness theme with all packages selected. If you deselect just 1 package it then works. ..however it triggers another bug: http://dev.jqueryui.com/ticket/4327

By deselecting sortable & slider, the generated css for smoothness hit 3MB for me, yes that's megabytes! :)

comment:2 Changed 11 years ago by rdworth

Resolution: duplicate
Status: newclosed

Duplicate of #4010

comment:3 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.