Opened 10 years ago

Closed 8 years ago

#4368 closed bug (worksforme)

jQuery resizable on Safari and Chrome causes select bugs

Reported by: orphidian11 Owned by:
Priority: major Milestone: 1.9.0
Component: ui.resizable Version: 1.7
Keywords: resizable, select Cc:
Blocked by: Blocking:

Description

Applying the jQuery resizable on a select element, or the said select element's parent causes it to not work (i.e. dropdown list does not appear). The remedy that I am currently using is to apply a <parent element>.resizable('destroy'); on the mouseover event of each affected select element.

This bug appears only when using a WebKit based browser (Safari, Chrome, etc.).

Change History (3)

comment:1 Changed 10 years ago by Jörn Zaefferer

Milestone: TBD1.7.2

comment:2 Changed 10 years ago by Jörn Zaefferer

Milestone: 1.7.21.8

comment:3 Changed 8 years ago by Scott González

Resolution: worksforme
Status: newclosed

I can't reproduce this in 1.7 or current.

Note: See TracTickets for help on using tickets.