Opened 11 years ago

Closed 9 years ago

#4369 closed bug (duplicate)

datepicker events ignore UI event conventions

Reported by: Jörn Zaefferer Owned by:
Priority: major Milestone: 1.9.0
Component: ui.datepicker Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

The onSelected "event" doesn't adhere to our event conventions. Context is okay, but the first argument is the date string, the second the event.

Other events need some work, too.

Change History (2)

comment:1 Changed 11 years ago by Scott González

Milestone: TBD1.8

comment:2 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #6228.

Note: See TracTickets for help on using tickets.