Opened 11 years ago

Closed 7 years ago

#4373 closed bug (duplicate)

Too much padding on bottom. Makes resize handle way too far from element.

Reported by: jjshoe Owned by:
Priority: minor Milestone: 2.0.0
Component: ui.resizable Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

With the following code I've noticed a large amount of bottom padding on the div that's generated to hold the text area. So much so that the handle is no where near close to the bottom of the text area. This seems very much like a bug to me. I realize this is an older version, but would appreciate any comments on a fix, will test latest as well.

Code:

<html>

<head>

<link type="text/css" href="css/smoothness/ui.all.css"

rel="stylesheet" />

<script type="text/javascript" src="js/jquery-1.2.6.min.js"></

script>

<script type="text/javascript" src="js/ui.core.js"></script> <script type="text/javascript" src="js/ui.resizable.js"></script> <script type="text/javascript">

$(function() {

$("#resizeme").resizable({handles: 's'});

});

</script> </head> <body>

<table>

<tr>

<td>

<textarea id = "resizeme" style="border: 2px solid red;"> </textarea>

</td>

</tr>

</table>

</body>

</html>

Change History (7)

comment:1 Changed 11 years ago by jjshoe

Commenting out target.css(padPos, padWrapper); in ui.resizeable.js makes things better.. not perfect, but better...

comment:2 Changed 11 years ago by rdworth

Component: ui.coreui.resizable

comment:3 Changed 11 years ago by jjshoe

This behaviour can also be seen in the latest jquery/jquery-ui

comment:4 Changed 11 years ago by Jörn Zaefferer

Milestone: TBD1.7.2
Version: 1.5.31.7.1

comment:5 Changed 11 years ago by Jörn Zaefferer

Milestone: 1.7.21.8

comment:6 Changed 7 years ago by Scott González

Milestone: 1.9.02.0.0

comment:7 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #4440.

Note: See TracTickets for help on using tickets.