Opened 11 years ago

Closed 11 years ago

#4374 closed bug (duplicate)

effects show scale doesn't reset the opacity in IE

Reported by: ZeroMD Owned by:
Priority: major Milestone: 1.8
Component: ui.effects.core Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

When I use .hide('puff', 'fast') to hide an object the object gets alpha(opacity=0);

However after using .show('scale', 'fast'); the object still has alpha(opacity=0); This way it's still invisible in Internet explorer

Change History (2)

comment:1 Changed 11 years ago by Scott González

Milestone: TBD1.8

comment:2 Changed 11 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4274.

Note: See TracTickets for help on using tickets.