Opened 10 years ago

Closed 9 years ago

#4378 closed bug (worksforme)

Month & Year Dropdowns are too big in ie8

Reported by: krousseau Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.datepicker Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

The month and year dropdown menus are too big in ie8. They overlap and thus display on 2 separate lines. This is not an issue in ie7 or firefox.

Attachments (1)

ui-datepicker-ie8.jpg (14.7 KB) - added by krousseau 10 years ago.
Screenshot of issue in ie8

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by krousseau

Attachment: ui-datepicker-ie8.jpg added

Screenshot of issue in ie8

comment:1 Changed 10 years ago by Scott González

Milestone: TBD1.8

comment:2 Changed 9 years ago by bitstorm

I have a similar problem with firefox 3.5 on Ubuntu 9.10 64 bit. To fix it I've changed dropdown menus's width from 49% to 45% (or lower) :

.ui-datepicker select.ui-datepicker-month,
	.ui-datepicker select.ui-datepicker-year { width: 45%;}

comment:3 Changed 9 years ago by btburnett3

Looks like this may have been fixed, unable to replicate in current trunk 1.8rc2. Can anyone else confirm?

comment:4 Changed 9 years ago by Scott González

Resolution: worksforme
Status: newclosed

I also can't reproduce this, even going back as far as 1.7.0. If anyone is still having problems, please post a test page showing the problem.

Note: See TracTickets for help on using tickets.