Opened 10 years ago

Closed 9 years ago

#4404 closed bug (duplicate)

Range option does not work after control has been initialized

Reported by: kupokomapa Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.slider Version: 1.7.1
Keywords: Cc:
Blocked by: Blocking:

Description

I want to have the "range" option set to false in the beginning and once the user starts to slide, I want to enable it so that the range between the two arrows will be colored. Again that does not work.

Attachments (1)

jquery.slider.html (3.2 KB) - added by kupokomapa 10 years ago.

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by kupokomapa

Attachment: jquery.slider.html added

comment:2 Changed 10 years ago by Scott González

Milestone: 1.7.21.8

comment:3 Changed 10 years ago by kupokomapa

Anyone working on this?

comment:4 Changed 9 years ago by antix70517

Please note the duplicate (and somewhat more thorough) entry for this issue at http://dev.jqueryui.com/ticket/5602

The range option setter as a whole does not appear to be very functional or well-tested at present. Switching among any option (min to max, max to min, min to false, so on et al) behaves badly.

comment:5 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5602.

Note: See TracTickets for help on using tickets.